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MetaTrader MultiTerminal 

Benchmark recommend individuals who are new to MT4 MultiTerminal Client first use a Demo 

Account to familiarise themselves with the functionalities.Основното Меню изглежда по следния 

начин: 

 

Main Menu 

 

File Menu 

The File menu contains commands for managing accounts, and for printing and saving reports. The 

following commands are available in the menu: 

• Connect All: connect all accounts to the server; 

• Disconnect All: disconnect all accounts from the server; 

• New Account: add new account to the list of managed accounts; 

• Save: save the list of orders or accounts history; 

• Print: print the list of orders or accounts history; 

• Print Preview: preview before printing; 

• Print Setup: common print setup; 
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Edit Menu 

The Edit menu contains find and copy commands. The following commands are 

available in the menu: Copy: copy selected data into clipboard; 

Find: finding a list element according to the given criterion; 

Find Next: continue the search and find the next list element. 

 Copy Find 

                                                

 

After clicking on the Find Menu item, window appears where the user can search for what he/she 

wishes to find. 
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View Menu 

The View menu contains commands for managing signal windows, toolbar, and the program 

interface language. Some of these commands are duplicated in the toolbar. The following 

commands are available in the menu: 

• Languages: call the sub-menu managing languages of the terminal. Having selected a 

desired language, you can switch the terminal interface to this language. For the changes to 

take effect, the program must be restarted. 

• Toolbar: show or hide the toolbar of the terminal. 

• Status Bar: show or hide a status bar located in the lower part of the terminal window. 

• Market Watch: open/close the "Market Watch" signal window where the current quotes 

are pub lished. The same action can be performed by using shortcut keys Ctrl+M or by 

pressing the corresponding button on the toolbar. 

• Accounts: open/close the "Accounts" window where the list of managed accounts is 

located. The same action can be performed by using shortcut keys Ctrl+A or by pressing the 

corresponding button of 
the toolbar. 

• Toolbox: open/close the "Toolbox" window. You can manage signals in this window, look 

through the news, emails, and journal. The same action can be performed by using shortcut 

keys Ctrl+T or by 

the corresponding button of the toolbar. 

Full Screen: enable/disable the full screen mode. As soon as this option is enabled, the toolbar and 

status bar will be disabled and all signal windows will be closed. The terminal heading, main menu, 

workspace remain on the screen. The repeated execution of the command returns the terminal to the 

initial appear ance. The same action can be performed by pressing the F11 key or pressing the 

corresponding button on the toolbar.  
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Tools Menu 

The Tools menu contains the only command to open terminal settings window. 

Options 

Open the terminal setting window. One can set up parameters for connection, trades, emails, and 

events in this window. More details can be found in the "Terminal Settings" section. The Options 

window can also be called by accelerating keys of Ctrl+O or by a corresponding button of the 

toolbar. 

Server: Contains parameters of server connections. Proxy server, personal settings and 

news can be 

• enabled. 

Trade: Select default settings of opening new orders. Settings "Such as" the default symbol 

that the user 

                                    

• wishes to appear when opening a new order, desired lot size, lots allocation mode and 

deviation. 

Email: Set up email parameters. 

• Events: Set up settings of sounds for Terminal connection/disconnection, email, time out and 

price 

• re-quotes. 

OPTIONS TABS 

SERVER 

The server tab contains options for the server and data centre connection. 
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In this window, ensure the "Keep personal settings and data at startup" and "Enable news" boxes 

are selected. "Enable proxy server" should remain unselected..  

Trade 
The user has the following options to choose from: 

 

Symbol by default: Allows the user to set the currency pair that is displayed by default 

when an order win dow is opened. If the user selects the "Last Used" option it means that 

the latest trade will define the symbol. 

Lots by default: The user is able to set the default amount of lots to be traded. 

If the "Lots by default" option is selected then the amount is defined by the previous trade. 

If the user selects the Default option then the value can manually be set. 

Lots Allocation: The lots allocation specifies the total lots that will be distributed among 

the assigned accounts based on the method selected. 

Predefined Volume: The deal size must be predefined each time a position is opened. 
If "Last Used" is selected, the predefined volume set on the previous trade will apply. 

Total Volume for Each Order: The total volume for each order is set and applies 

equally to all allocated accounts. If "Last Used" is selected, the total volume used on 

the last trade will apply. 

Equal Parts: The total lots is equally divided and allocated to the volumes of the 

assigned accounts before placing a trade. 

By Equity Ratio: The total lots will be allocated to all assigned accounts according 

to the ratio of the accounts equities. 

By Free Margin Ratio: The total lots will be allocated to all assigned accounts 

according to the ratio of the accounts free margins. 
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Deviation: Sometimes prices can move fast while the order is executed. The user can set the 

maximum deviation of the order price with the market price. If the market price exceeds the value 

set then the position will not be openedDeviation: Sometimes prices can move fast while the order 

is executed. The user can set the maximum deviation of the order price with the market price. If the 

market price exceeds the value set then the position will not be opened 

EMAIL 

Mailbox can be set in this tab. To receive emails, select the "Enable" box and fill in the required 

fields, then click "OK". 

EVENTS 

The user can set signals for system events. Specific events can be disabled or enabled by double 

clocking on each name. 

 

 

 

 

Connect: Signal after a server connection. 

Disconnect: Signal of a failed server connection. 

Email Notify: Signal of a mail received in Inbox which can be read at the Toolbox and then 

Mailbox tab. OK: Signal when trade was done successfully. 

News: Signal of receiving news, which can be read at the Toolbox and then the News tab. 
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Requote: Signal when the price changes during the execution of a trade 

 

WINDOW MENU 

The Windows menu contains commands for switching between order and trade windows. 

Orders: switch to open orders window; History: 

switch to trade history window; New Order: 

switch to new orders window; 
Close Order: switch to close orders window; 

Close By: switch to close by orders window; 

Multiple Close By: switch to multiple close by orders 

window; Pending Order: switch to placing pending 

orders window; Modify Order: switch to modifying 

orders window; 
Delete Order: switch to deleting pending orders window; 
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HELP MENU 

The Help menu is auxiliary. Execution of the menu commands does not influence the terminal 

operation in any way. One can do the following from this menu: 

• Help Topics: open the built-in help files. All settings and functions of the MultiTerminal 

are described in it. The F1 key performs the same action. 

About...: open the "About..." window where you can find information about Hantec Markets, 

our contact details, and the terminal version, as well. 

 
 

 

MT4 MULTITERMINAL USER INTERFACE 

There are four main windows in the MT4 MultiTerminal. 

1. Market Watch 

2. Toolbox 

3. Accounts 

4. Order Management 

The first three main windows can be activated by clicking "View" in the toolbar, then select 

"Market Watch", "Toolbox", "Accounts" menu sequence. 
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MARKET WATCH (REAL-TIME QUOTES) 

The "Market Watch" window shows you the real-time quotes of the currency pairs. Each currency 

pair "Bid" and "Ask" prices are shown, displaying in a vertical window on the left. 

The "Symbol" column shows the symbol name and the "Bid" and "Ask" show the corresponding 

prices the client can buy or sell from the market. If you double-click on any currency pair, then the 

Order window will open. 

This window can also be activated by pressing the "Ctrl+M" key combination, or by the "Market 

Watch" under the "View" tab on the menu bar. 
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Right-click on the "Market Watch" window to produce the content menu as shown: 
• Tick Chart: Opens the tick chart for the selected symbol. The tick chart is located directly 

in the "Market Watch" window. The tick chart of the selected symbol can also be viewed by 

switching to the tab of the same name in the same window. 

                                             

• Hide: Hides the specified symbol from the list in the "Market Watch" window. To minimize 

the traffic, it is recommended to hide unused securities from the quotes window by this 

command or by pressing of the "Delete" button. 

• Hide All: Deletes all symbols from the list in the "Market Watch" window. This command 

does not apply to securities for which there are open positions. 

• Show All: Displays all available symbols in the "Market Watch" window. After this 

command has been executed, quotes will be received for all these symbols. 

• Symbols: Opens the window with the same name with a list of all available symbols. 

Symbols are grouped in the window according to their types. The "Show Symbol" command 

allows you to add necessary symbols to the quotes window, and that of "Hide Symbol" — to 

delete a symbol from it. The "Properties" window command enables you to view the symbol 

parameters. 
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• Auto Arrange: Automatic arranging of columns when changing the window size. Auto-

arrange can also be entered by right-clicking on any symbol and pressing "A". 

• High/Low: Displays quotes to the highest and the lowest prices for each symbol. 

Time: Displays a column with the arrival time of the latest quote for each symbol. 

• Grid: Hides/Shows gridlines in the "Market Watch" window. The grid can also be shown by 
pressing "G". 

• Popup Prices: Opens the popup window which contains real time quotes for your selected 

symbols. 

The list of symbols in this window is the same as that in the "Market Watch" window at the 

moment of the command execution. 

TOOL BOX 

NEEWS 

In the "New" tab, the incoming news will be published and arranged according to the time. 

 

ALERTS 

The "Alerts" tab allows the user to set alerts for specific conditions. 

 

 

 

MAILBOX 

In the "Mailbox" tab the user can find the messages sent to the Terminal. 
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JOURNAL 

The "Journal" tab shows all the operations and activities which are shown as text entries. 

 

ACCOUNTS 

In the "Accounts" section, Balance, Equity and Margin level of all the accounts are shown. 

              

 

 

ORDER MANAGEMENT 

HOW TO OPEN A POSITION 

Market Watch: Double-click the symbol you want to trade. Every account will be shown in a list 

and the user must deselect the account(s) he/she does not want to open a position for. 
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Symbol: Shows the type of product such as currency pairs, gold spot, or silver. 

• Stop Loss: A price to close an open position at a less profitable price to the customer than 

the price at the time of placing the order. If a price is not specified, zero will be entered in 

this field. The Stop Loss price will be filled in red if an order was closed by the Stop Loss, 

or the distance between the current price and the Stop Loss price an open order is less than 

10 pips. 

• Take Profit: A price to close an open position at a more profitable price to the customer 

than the price at the time of placing the order. If a price is not specified, zero will be entered 

in this field. The Take Profit price will be in green if an order was closed by the Take Profit, 

or the distance between the current 
price and the Take Profit price of an open order is less than 10 pips. 

• Comment: The user can include a comment for each trade. If is not obligatory but once the 

trade is placed, the comment cannot be altered. 

• Total Volume: Defines the lot amount that will be allocated to the assigned accounts 

according to the allocation method used (please see section 1.4.1.2 for further explanation). 

HOW TO PLACE A PENDING ORDER 
 
A pending order allows the user to buy or sell a symbol at a pre-defined price in the future. This 

type of order is used for opening a trade position when future quotes reach the predefined level. If 
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the price of the market satisfies the order condition, the pending order will be executed 

automatically. 
If you would like to place a pending order, you need to place it under the "Pending" tab. 

                   

 
 

• Buy Limit: Place a Buy order, provided the future "Ask" price is equal to the pre-defined 

value. The current price level is higher than the value of the placed order. This type of order 

is usually placed in anticipation that the symbol price, having fallen to a certain level, will 

increase. 

• Buy Stop: Place a Buy order, provided the future "Ask" price is equal to the pre-defined 

value. The current price level is lower than the value of the placed order. This type of order 

is usually placed in anticipation that the symbol price, having reached a certain level, will 

continue to rise. 

• Sell Limit: Place a Sell order, provided the future "Bid" price is equal to the pre-defined 

value. The current price level is lower than the value of the placed order. This type of order 

is usually placed in anticipation that the symbol price, having increased to a certain level, 

will fall. 

• Sell Stop: Place a Sell order, provided the future "Bid" price is equal to the pre-defined 

value. The current price level is higher than the value of the placed order. This type of order 

is usually placed in anticipation that the symbol price, having reached a certain level, will 

continue to fall. 

 



 
 

17 

 

After selecting "Pending Order", you can select the following parameters: 

• Symbol: Shows the type of product such as currency pairs, gold spot, or silver. 

• Stop Loss: A price to close an open position at a less profitable price to the customer than 

the price at the time of placing the order. If a price is not specified, zero will be entered in 

this field. The Stop Loss price will be filled in red if an order was closed by the Stop Loss, 

or the distance between the current price and the Stop Loss price an open order is less than 

10 pips. 

• Take Profit: A price to close an open position at a more profitable price to the customer 

than the price at the time of placing the order. If a price is not specified, zero will be entered 

in this field. The Take Profit price will be in green if an order was closed by the Take Profit, 

or the distance between the current price and the Take Profit price of an open order is less 

than 10 pips. 

• Comment: The user can include a comment for each trade. If is not obligatory but once the 

trade is placed, the comment cannot be altered. 

Total Volume: Defines the lot amount that will be allocated to the assigned accounts 
according to the allocation method used (please see section 1.4.1.2 for further explanation). 

• Lots Allocation: The lots allocation specifies the total lots that will be distributed among 

the assigned accounts based on the method selected. Please see section 1.4.1.2 for more 

details. 

• Open Price: Price level at which the order will be triggered. 

• Type: Buy Limit, Buy Stop, Sell Limit, Sell Stop. 

• Expiry: The execution will be pending if Expiry box is not selected. If the box is selected, 

the date can be set on the preferred pending order. The selected pending order will be 

deleted after the specified date. 

Click the "Place" button to complete your order. You can also see your order in "Trade" in the 
"Terminal 
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HOW TO CLOSE AN ORDER 

Clients can close their open positions from the "Close" tab and select the financial symbol in the 

"Symbol" section. The user must select the account(s) he/she wants to close a position for and leave 

unselected the positions he/she wishes to remain open. 

HOW TO CLOSE BY ORDER 

The "Close By" option closes opposite positions on the same financial symbol. A list represents 

each account that has open opposite positions of the same symbol. The position can be selected in 

the list of opposite positions and select 

                                 

 

In the case that the two opposite positions have different volumes, only the net amount will be 

closed and the out¬standing volume will remain open. The direction of the closed position (whether 

it is a long or short position) will be defined by which direction has greater volume. 

 

 

 

MULTIPLE CLOSE BY ORDER 

It is possible to close more than one positions of opposite direction and same financial symbol 

simultaneously. 
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In the "Multiple Close By" tab, every account that has open positions of the same financial symbol 

and different direction to the position of the managed account will be presented in a list. Do not select 

the positions that wish to be remained open. After selecting the desired positions, the user can select 

"Multiple Close By" 

 

The "Multiple Close By" function will lead to the opening of a new position, if the difference 

between open positions of the same financial symbol that are opposite direction is not equal to zero. 

This new position will follow the earlier opening time. Considering that earlier orders are closed 

first, the newly opened trades will continue to participate in the "Multiple Close By" function until 

all positions are closed. 

HOW TO MODIFY AN ORDER 

To modify a position, the user must use the "Modify" tab. Modifying a current position can be 

setting of stop losses and/or take profits, or in the case of pending orders, setting an expiry date or 

changing the open price. 

Users can select the orders they wish to modify and enter the new details, clicking "Modify" to 

complete the update. 
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HOW TO DELETE AN ORDER 

User the "Delete" tab if you need to delete a pending order. Users can select any orders to delete 

using the check boxes and delete by clicking the "Delete" button. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have any additional questions, please contact us via phone +44 20 3769 1362, online chat or 

email: officeuk@benchmarkfx.co.uk 
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